<!DOCTYPE html>
<html lang=en>
<head>
<meta http-equiv=X-UA-Compatible content="IE=edge">
<meta name=viewport content="width=device-width, initial-scale=1.0">
<meta property=og:site_name content="Donaldsonville Chief"/>
<meta http-equiv=Content-Type content="text/html; charset=utf-8"/>
<meta name=msvalidate.01 content=7E15F9269E2CE66F2A488ABB04B5015E />
<meta name=description content="The following was obtained by the Ascension Parish Sheriff&#8217;s Office the week ending December 13 and does not reflect guilt or innocence.
"/>
<meta name=news_keywords content="apso,arrests,ascension,crime,louisiana,office,parish,report,sheriffs"/>
<script>var news_keywords=["apso","arrests","ascension","crime","louisiana","office","parish","report","sheriffs"];</script>
<meta property=vf:unique_id content=siteLA-pub294-A14716B9-6118-4646-B447-7F83F75F63EC>
<meta property=fb:app_id content=208997655815091 />
<meta property=tout:article:id content=art-A14716B9-6118-4646-B447-7F83F75F63EC-pub294>
<meta property=bt:pubDate content=20181217T11:10:08Z>
<meta property=bt:modDate content=20181217T11:10:00Z>
<meta property=bt:keywords content="apso,arrests,ascension,crime,louisiana,office,parish,report,sheriffs">
<meta property=bt:author content="">
<meta name=twitter:card content=summary_large_image>
<meta name=twitter:image content="http://www.donaldsonvillechief.com/storyimage/LA/20181217/NEWS/181219808/AR/0/apso-ascension-parish-sheriffs-office-arrests-report-louisiana-crime.jpg&MaxW=1200&MaxH=630">
<meta property=og:image content="http://www.donaldsonvillechief.com/storyimage/LA/20181217/NEWS/181219808/AR/0/apso-ascension-parish-sheriffs-office-arrests-report-louisiana-crime.jpg">
<meta property=og:image:width content=1024>
<meta property=og:image:height content=683>
<meta name=twitter:title content="APSO Arrest Report">
<meta name=twitter:description content="The following was obtained by the Ascension Parish Sheriff&#8217;s Office the week ending December 13 and does not reflect guilt or innocence.
">
<meta property=og:title content="APSO Arrest Report"/>
<meta property=og:type content=article />
<meta property=og:description content="The following was obtained by the Ascension Parish Sheriff&#8217;s Office the week ending December 13 and does not reflect guilt or innocence.
"/>
<link rel=canonical href="http://www.donaldsonvillechief.com/news/20181217/apso-arrest-report"/>
<script>var dfp_url = "A14716B9-6118-4646-B447-7F83F75F63EC";</script>
<link rel=amphtml href="http://www.donaldsonvillechief.com/news/20181217/apso-arrest-report?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.donaldsonvillechief.com/news/20181217/apso-arrest-report"
	},
    "headline": "APSO Arrest Report",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.donaldsonvillechief.com/storyimage/LA/20181217/NEWS/181219808/AR/0/apso-ascension-parish-sheriffs-office-arrests-report-louisiana-crime.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "http://www.donaldsonvillechief.com/news/20181217/apso-arrest-report",
    "thumbnailUrl": "http://www.donaldsonvillechief.com/apps/pbcsi.dll/bilde?Site=LA&Date=20181217&Category=NEWS&ArtNo=181219808&Ref=AR",
    "dateCreated": "20181217T17:10:08Z",
    "datePublished": "20181217T17:10:08Z",
    "dateModified": "20181217T17:10:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Donaldsonville Chief",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.donaldsonvillechief.com/Global/images/head/nameplate/la-donaldsonville_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["apso", "arrests", "ascension", "crime", "louisiana", "office", "parish", "report", "sheriffs"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<title> APSO Arrest Report - News - Donaldsonville Chief - Donaldsonville, LA</title>
<script>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</script>
<link rel=stylesheet type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
<link rel=stylesheet href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
<link rel=stylesheet href="//cdn.gatehousemedia.com/assets/css/2.0.252/default.min.css" type="text/css"/>
<style>
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
<script>
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1"/>
</noscript>
</head>
<body class=__PAGETYPE__>
<div id=fb-root></div>
<a href="#" id=backToTop><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div id=wrapper-main>
<header id=header-main class="header header-expanded no-gutter static clearfix">
<div id=toprail>
<div class="inner clearfix">
<a id=button-nav-toggle title="Navigation menu">
<span class="hidden-sm hidden-xs">Sections</span>
<i class="fa fa-fw fa-bars"></i>
</a>
<ul id=toprail-nav-left class=list-inline><li><a href="http://www.donaldsonvillechief.com/news" target=_top>News</a></li><li><a href="http://www.donaldsonvillechief.com/sports" target=_top>Sports</a></li><li><a href="http://www.donaldsonvillechief.com/entertainment" target=_top>Entertainment</a></li><li><a href="http://www.donaldsonvillechief.com/lifestyle" target=_top>Life</a></li><li><a href="http://www.legacy.com/obituaries/donaldsonvillechief/" target=_top>Obituaries</a></li><li><a href="http://www.donaldsonvillechief.com/section/cars" target=_top>Cars</a></li><li><a href="http://www.donaldsonvillechief.com/jobs" target=_top>Jobs</a></li><li><a href="http://www.donaldsonvillechief.com/homes" target=_top>Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target=_blank>Classifieds</a></li></ul>
<ul id=toprail-nav-right class=list-inline>
<li id=toprail-subscribe><a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=topRail" target=_top class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
<li id=toprail-search class="hidden-sm hidden-xs">
<div id=toprail-search-form>
<form class="search-bar input-group" role=search name=siteSearchForm action="/search">
<script>
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DCLA&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class=input-group-btn>
<button type=button class="btn btn-default dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false><span class=caret></span></button>
<ul class=dropdown-menu id=searchparam_dd>
<li data-type=site class=selected>Site</li>
<li data-type=archive>Archive</li>
</ul>
</div>
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
<input class=search-input name=searchText placeholder="Search this site" type=search>
<button type=submit class="fa fa-fw fa-lg fa-search"></button>
</form>
</div>
<i class="fa fa-fw fa-lg fa-search"></i>
</li>
<li id=toprail-weather class=hidden-xs data-gh-fetch-html-loaded=false data-gh-fetch-html-url="http://www.donaldsonvillechief.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
</ul>
<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
<div id=toprail-microbar>
<div class="ad text-center">
<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id=topBarSponsor data-dimensions="[88,31]"></div>
</div>
</div>
</div>
</div>
<div id=header-main-nameplate>
<div id=header-main-left>
<div id=header-main-logo>
<a href="http://www.donaldsonvillechief.com">
<img class=mainheadnameplate src="http://www.donaldsonvillechief.com/Global/images/head/nameplate/la-donaldsonville_logo.png" alt="Donaldsonville Chief"/>
</a>
</div>
</div>
<div id=header-main-center>
<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=header" target=_top class="btn btn-subscribe">Subscribe Now</a>
</div>
<div id=header-main-right class=hidden-xs>
<div id=header-main-promo data-gh-fetch-html-loaded=false data-gh-fetch-html-url="http://www.donaldsonvillechief.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
</div>
</div>
</header>
<div id=content class=clearfix>
<div class=alert></div>
<div id=apoc-breaking-wrapper data-gh-fetch-html-loaded=false data-gh-fetch-html-url="http://www.donaldsonvillechief.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div class="ad ad-billboard text-center" id=baseLeaderboard data-size-mapping=baseLeaderboard></div>
<div id=wrapper class=clearfix>
<div id=buckets>
<article class="full article-v2 loading" data-updated=20181217111008>
<div class=inner>
<h1 class=headline>APSO Arrest Report</h1>
<section class=article-v2-left>&nbsp;</section>
<section class=article-v2-right>
<figure class=thumb>
<img class=image src="http://www.donaldsonvillechief.com/storyimage/LA/20181217/NEWS/181219808/AR/0/apso-ascension-parish-sheriffs-office-arrests-report-louisiana-crime.jpg&MaxH=200&MaxW=200" width="100%">
</figure>
<div class=article-body>
<span class=byline-item>
</span>
<div class=article-meta>
<div class=inner>
<div class=article-meta-main>
<h3 class=article-meta-day>Monday</h3>
<span class=article-meta-date>Dec&nbsp;17,&nbsp;2018&nbsp;at&nbsp;11:10&nbsp;AM</span>
<span class=article-meta-updated></span>
</div>
</div>
</div>
<br><br>
<div class=inner>
<p class=article-summary>The following was obtained by the Ascension Parish Sheriff&#8217;s Office the week ending December 13 and does not reflect guilt or innocence.</p>
<p><p>December 6</p>
<p>Loupe, Jack Kelly, 33, 15496 BRAUD RD, GONZALES, Simple Burglary of an Inhabited Dwelling</p>
<p>Clark, Wayne J, Jr, 36, 37344 HWY 30, GEISMAR, Molestation of a Juvenile</p>
<p>Bridges, Kenneth, 42, 150 JONES ST, Napoleonville, Domestic Abuse Battery, Failure to Appear-Bench Warrant</p>
<p>Winfrey, Dairius Abe, 22, 908 MULBERRY ST, DONALDSONVILLE, Failure to Appear-Bench Warrant</p>
<p>Shelling, Le'edward, 29, &lt;UNKNOWN&gt;, Theft less than $1,000 (Misdemeanor)</p>
<p>Shelling, Dedwin Montrell, 26, &lt;UNKNOWN&gt;, Theft less than $1,000 (Misdemeanor)</p>
<p>Lacy, Sully Simmons, 29, &lt;UNKNOWN&gt;, Theft less than $1,000 (Misdemeanor)</p>
<p>Kiernan, Tiffany, 48, 11177 LA 22 HWY, St. Amant, Theft less than $1,000 (Misdemeanor), In For Court</p>
<p>Anderson, Kevbreiell S, 27, 1308 S PRIEUR, New Orleans, Theft less than $1,000 (Misdemeanor)</p>
<p>Villeneuve, Cole J, 24, 42197 BAYOU NARCISSE RD, GONZALES, Violations of Protective Orders</p>
<p>Armand, Christy, 41, 42582 AMY DR, Ponchatoula, Criminal Trespass/ All Other Offenses</p>
<p>Capell, Dustin Charles, 38, 16503 CHRIS DR, PRAIRIEVILLE, Expired Drivers License, Theft $5000 but less than $25k (Felony), Illegal Possession of Stolen Things over $25k (Felony)</p>
<p>Harvey, Shameco S, 26, 2824 SOUTH BURNSIDE 1202, GONZALES, Failure to Appear-Bench Warrant, Surety, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant</p>
<p>December 7</p>
<p>Fletcher, Germaine, 30, 242 EVANGELINE EXT, DONALDSONVILLE, False Imprisonment, Telephone Communications/ Improper Language/ Harassment, Self-mutilation by a prisoner / All Other Offenses, Fugitive-Other Louisiana Jurisdiction, Domestic Abuse Battery; Strangulation (Felony), Second Degree Battery, Second Degree Murder</p>
<p>Cooper, Peggy, 54, 14180 HWY 44 29, GONZALES, Disturbing the peace / Drunkenness</p>
<p>Lucas, Eric, 28, 153 N 17TH ST, BATON ROUGE, Criminal Trespass/Trespassing of Real Property</p>
<p>Daigle, Mark C, 54, 149 MICHAEL ST, NAPOLEONVILLE, Theft less than $1,000 (Misdemeanor)</p>
<p>Fontenot, Steven C, 39, 14054 HWY 44 10, GONZALES, Theft less than $1,000 (Misdemeanor)</p>
<p>Scott, Eric M, 32, 18022 BEECHWOOD SUBDIVISON RD, Prairieville, Possession of Alcoholic Beverages in Motor Vehicles, No Motor Vehicle Insurance, Careless Operation, Operating while Intoxicated; 2nd (Misdemeanor)</p>
<p>Street, Cedric, 38, 14348 SOMMER LN, GONZALES, Domestic Abuse Battery</p>
<p>Vu, Tan Ngoc, 41, 5121 ACADEMY DR, METAIRIE, Residential Contractor Fraud over $25k (Felony)</p>
<p>Bercegeay, Ricky, 43, 11182 RIVER HIGHLANDS RD, ST AMANT, Failure to Appear-Bench Warrant</p>
<p>Carter, Kimberly, 53, 550 LAURIE LYNN DR, Baton Rouge, Distribution/Possession with the Intent to Distribute Schedule III CDS (Suboxone), Contraband Defined; Certain Activities Regarding Contraband in Penal Institutions Prohibited; Criminal Conspiracy</p>
<p>Brown, Larissa Ellen, 32, 16482 JOE SEVARIO RD, PRAIRIEVILLE, Cruelty to Animals; Simple (Misdemeanor), Simple Criminal Damage to Property $1k to $50k (Felony)</p>
<p>Roberson, Edward D, 33, 3616 CAMEL DR, Hattisburg, Miss., Surety, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant</p>
<p>Campbell, James, 19, 16475 OLE HOMESTEAD LN, PRAIRIEVILLE, In For Court</p>
<p>December 8</p>
<p>Hester, Dante D, 25, 1703 S CHUCK AVE, GONZALES, State Probation Violation, Fugitive-Other Louisiana Jurisdiction, Theft less than $1,000 (Misdemeanor), Resisting an Officer, Public Intimidation / Intimidation, Failure to Appear-Bench Warrant</p>
<p>Foster, Wayne Hoit, 24, 41066 GALVEZ GARDENS, Prairieville, Possession of Marijuana, or synthetic cannabinoids, Operating a Vehicle while under Suspension for Certain Prior Offenses, Headlamps on motor vehicles; motorcycles and motordriven cycles, Operating while Intoxicated; 2nd (Misdemeanor), Failure to Appear-Bench Warrant</p>
<p>Billingsley, Hudson J, 25, 12115 BILLINGSLEY RD, ST AMANT, Operating while Intoxicated; 3rd (Felony)</p>
<p>Washington, Dwain, 53, 11198 STEVENSON RD, GEISMAR, Aggravated Assault, Failure to Appear-Bench Warrant, Simple Battery</p>
<p>Johnson, Johnnie Lee, Jr, 36, 37345 ANDERSON RD, GEISMAR, Failure to Appear-Bench Warrant</p>
<p>Chatman, Markquincy, 31, 511 CATALPA ST, DONALDSONVILLE, Domestic Abuse Battery</p>
<p>Sims, Rafael, 24, 199 FERN PO BOX 601 ST, Andalusia, Ala., Possession of a Schedule I CDS, FUGITIVE-OTHER STATE JURISDICTION</p>
<p>Krejci, Jason, 42, 18089 LITTLE PRAIRIE RD 1, PRAIRIEVILLE, State Probation Violation, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant</p>
<p>Tournillon, John, 39, 12400 HWY 73 2211, GEISMAR, Simple Criminal Damage to Property &lt; $1000 (Misdemeanor), Disturbing the peace / Violent &amp; Tumultuous Manner/ Disorderly Conduct</p>
<p>Glynn, Tawana A, 40, 12400 HWY 73 2211, GEISMAR, Aggravated Battery, Disturbing the peace / Violent &amp; Tumultuous Manner/ Disorderly Conduct</p>
<p>Smith, Jordan Randall, 37, 10844 SWEET WATER DR, BATON ROUGE, Fugitive-Other Louisiana Jurisdiction</p>
<p>Barnes, Thomas Duane, 39, 1306 GALLIER ST, New Orleans, Possession of Schedule II CDS (Methamphetamine), Possession of Schedule II CDS (Amphetamine), Prohibited acts; Drug Paraphernalia, Distribution/Possession with the Intent to Distribute Marijuana, or synthetic cannabinoids, Driving on Roadway Laned for Traffic</p>
<p>Freas, Barry, 36, 38272 HWY 621, GONZALES, Possession of Schedule II CDS (Methamphetamine), Registration certificates, Operating Vehicle while License is Suspended, Careless Operation</p>
<p>December 9</p>
<p>Brister, Jacob Brandon, 37, 12150 LOUIS WHITE RD, GEISMAR, NO INSURANCE, Fugitive-Other Louisiana Jurisdiction, EXPIRED LICENSE PLATES, Operating Vehicle while License is Suspended, Careless Operation</p>
<p>Kopke, Sheryl Malane, 35, 38272 HWY 621, GONZALES, Possession of Schedule II CDS (Methamphetamine), Principals</p>
<p>Buratt, Stephen Michah, 31, 42094 CANNON RD, GONZALES, Resisting an Officer by Violence, Resistance, or Opposition, Entry on or Remaining in Places or on Land after being Forbidden</p>
<p>Seiber, Ashley , 32, 12254 LAMARGIE AVE # 111, BATON ROUGE, First Degree Vehicular Negligent Injuring, Operating while Intoxicated; 1st (Misdemeanor)</p>
<p>Carter, De'Anthony, Jr, 17, 609 W BORDELON ST APT 4, GONZALES, Resisting an Officer , Simple Burglary (Vehicle), Simple Burglary (Vehicle)</p>
<p>Lenard, Maizokki, 46, 6610 LA 74, ST. GABRIEL, Driving on Roadway Laned for Traffic, Operating a Vehicle while Intoxicated; 1st (Misdemeanor)</p>
<p>Barras, Ryan Wayne, 41, 45413 LAKE MARTIN RD, ST AMANT, Domestic Abuse Battery</p>
<p>Loupe, Janean, 40, 45413 LAKE MARTIN RD, ST AMANT, Domestic Abuse Battery</p>
<p>Sullivan, Patrick Obrian, 25, 3096 HWY 1 S, DONALDSONVILLE, State Probation Violation, Possession of Marijuana 2nd offense (Misdemeanor), Possession of Schedule II CDS (Cocaine), Fugitive-Other Louisiana Jurisdiction, Fugitive-Other Louisiana Jurisdiction, Resisting an Officer</p>
<p>Kronenberger, Christopher, 45, 8130 S ST LANDRY AVE, GONZALES, Failure to Appear-Bench Warrant</p>
<p>Bureau, Jessica L, 30, 38466 HWY 42, PRAIRIEVILLE, Unauthorized Use of a Movable over $1,000 (Felony), Simple Criminal Damage to Property &lt; $1000 (Misdemeanor)</p>
<p>December 10</p>
<p>Martinez, Kandace L, 30, 12066 PETE GAUDIN RD, ST AMANT, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant, Resisting an Officer</p>
<p>Irvin, Marlon, 34, 5054 MARCHAND SCHOOL RD, DARROW, Bank Fraud</p>
<p>Jordan, Henry, III, 47, 13140 BISHOP C L MORTON SR DR, New Orleans, Parole Violation</p>
<p>Bell, William, 28, Bank Fraud</p>
<p>Muse, Samuel, 39, 12013 RODDY RD 5, GONZALES, Second Degree Murder/Attempt</p>
<p>Wiltz, Blake Anthony, 35, 13391 DOOLEY RD, GONZALES, Fugitive-Other Louisiana Jurisdiction</p>
<p>Stewart, Jason N, 36, 1311 MISSISSIPPI ST, Donaldsonville, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant, Possession of a Schedule IV CDS (Alprazolam)</p>
<p>Robertson, Donald Ray, 55, 120 AZALEA DR, DONALDSONVILLE, Evidence of Motor Vehicle Liability Security Contained in Vehicle, Operating Vehicle while License is Suspended, Illegal Possession of Stolen Things less than $1,000 (Misdemeanor)</p>
<p>Cannon, James E, 42, 10012 E HWY 936, ST AMANT, Operating while Intoxicated; 2nd (Misdemeanor)</p>
<p>December 11</p>
<p>Dotson, Stevie Wayne, 36, 7137 MODOC AVE, Baton Rouge, Fugitive-Other Louisiana Jurisdiction, Illegal Possession of Stolen Firearms, Possession of Firearm by Person Convicted of Certain Felonies</p>
<p>Bradley, David D, 39, 11388 SPELLMAN RD, GEISMAR, Driving on Roadway Laned for Traffic, Prohibited acts; Drug Paraphernalia, Resisting an Officer, Illegal Carry of Weapons;Crime or CDS, Obstruction of Justice/ Destruction/ Damage/ Vandalism, Aggravated Obstruction of a Highway of Commerce, Distribution/Possession with the Intent to Distribute Schedule II CDS, Prohibited acts; Drug Paraphernalia, Distribution/Possession with the Intent to Distribute Marijuana, or synthetic cannabinoids, Distribution/Possession with the Intent to Distribute Schedule II CDS (Cocaine), Illegal Possession of Stolen Firearms, Possession of Firearm by Person Convicted of Certain Felonies, Illegal Carry of Weapons;Crime or CDS (Felony)</p>
<p>Grayer, James L, Jr, 27, 4223 LINSTROM DR, Baton Rouge, Careless Operation, Operating while Intoxicated; 1st (Misdemeanor)</p>
<p>Avants, Kayln, 24, Transfer From Another Agency</p>
<p>Thomas, Warren Marcus, 46, Fugitive-Other Louisiana Jurisdiction</p>
<p>Duncan, Anna Francis, 27, 18665 HWY 431, Gonzales, Failure to Appear-Bench Warrant</p>
<p>Gayden, Shantel, 36, 41427 RICHARD MILES RD, GONZALES, Theft less than $1,000 (Misdemeanor)</p>
<p>Swinehart, Richard Arthur, 38, 15193 BRAUD RD, PRAIRIEVILLE, Domestic Abuse Battery</p>
<p>Blythe, Chad Michael, 49, 104 SUNRISE DR, Marrero, Criminal Trespass/ All Other Offenses, Simple Burglary (All Others), Theft less than $1,000 (Misdemeanor)</p>
<p>Murphy, Shaun D, 36, 44335 LOOP RD, GONZALES, Parole Violation, Possession of Firearm by Person Convicted of Certain Felonies</p>
<p>Lacey, Latoya, 34, 138 DONALDSONVILLE VILLAGE, Donaldsonville, Fugitive-Other Louisiana Jurisdiction, Identity Theft under $300 (Misdmeanor), Theft less than $1,000 (Misdemeanor)</p>
<p>Cheong, Corey Orlando, 25, 14119 ADAM ARCENEAUX DR, GONZALES, Fugitive-Other Louisiana Jurisdiction, Failure to Appear-Bench Warrant, Failure to Appear-Bench Warrant</p>
<p>Cannon, Chase, 23, 9128 HARRY HEATH RD, ST AMANT, Careless Operation, Operating while Intoxicated; 1st (Misdemeanor)</p>
<p>December 12</p>
<p>Coney, Oscar, 33, 22910 SABINE RD, Denham Springs, Theft $5000 but less than $25k (Felony)</p>
<p>Wilson, Duress Home, Jr, 41, 36437 HWY 74, GEISMAR, Violations of Protective Orders</p>
<p>Biggins, Eric Levell, 55, 440 DORTHY ST., Charleston, Miss., Engaging in Business of Contracting without Authority Prohibited; Penalty, Residential Contractor Fraud $5k to $25k (Felony)</p>
<p>Odum, Colton Montana, 27, 18586 MANCHAC POINT, PRAIRIEVILLE, Disturbing the peace / Language/ Disorderly Conduct, Aggravated Arson</p>
<p>Thomas, Dedrick, 37, 18127 MUDDY CREEK RD, PRAIRIEVILLE, Aggravated Second Degree Battery</p>
<p>Reine, Jerard Levi, 31, 16482 JOE SEVARIO RD, PRAIRIEVILLE, Failure to Appear-Bench Warrant, Cruelty to Animals; Simple (Misdemeanor), Simple Criminal Damage to Property $1k to $50k (Felony)</p>
<p>Bolding, Fitell Rascan, 21, 14155 HWY 73 4, PRAIRIEVILLE, Failure to Appear-Bench Warrant</p>
<p>Sellars, Gabriel, 35, 288 DORAL LN, LAPLACE, Violations of Protective Orders</p>
<p>Douglas, Chase, 24, 519 E ROME ST, GONZALES, Possession of Firearm by Person Convicted of Certain Felonies, No Seat Belt, Careless Operation</p>
<p>Buratt, Stephen Michah, 31, 42094 CANNON RD, GONZALES, Disturbing the peace / Drunkenness</p>
<p>Mastrangelo, Rhonda, 43, 42298 PALMSTONE AVE, PRAIRIEVILLE, Theft less than $1,000 (Misdemeanor)</p>
<p>Collins, Kaliber N, 22, 18632 LAKE HARBOR LN, PRAIRIEVILLE, Careless Operation, Operating while Intoxicated; 1st (Misdemeanor)</p>
<p>December 13</p>
<p>Favorite, Rodney, 27, 42445 HARBORSTONE AVE, PRAIRIEVILLE, Operating Vehicle while License is Suspended, Driving on Roadway Laned for Traffic, Operating while Intoxicated; 2nd (Misdemeanor)</p></p>
</div>
</div>
</section>
</div>
</article>
</div>
</div>
</div>
<div id=push-main class=clearfix></div>
</div>
<footer id=footer-main class=clearfix>
<div class="inner container">
<div id=footer-main-newsletter>
<div id=footer-main-subscribe>
<h2>Never miss a story</h2>
<p>
Choose the plan that's right for you.<br>
Digital access or digital and print delivery.
</p>
<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=footer" target=_top class="btn btn-subscribe">Subscribe Now</a>
</div>
<h2>Sign up for daily e-mails</h2>
<a href="http://myprofile.donaldsonvillechief.com/">
<button type=button class="btn btn-subscribe">
Sign up
</button>
</a>
</div>
<div id=footer-main-info data-gh-accordion-loaded=false data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at=480>	<div class=footer-col><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.donaldsonvillechief.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DVC" target=_top>My Profile</a></li><li><a href="http://www.donaldsonvillechief.com/submit" target=_top>Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DCLA&amp;p_theme=gatehouse&amp;p_action=keyword" target=_blank>Archives</a></li><li><a href="http://www.donaldsonvillechief.com/contact" target=_blank>Contact Us</a></li><li><a href="http://www.donaldsonvillechief.com/section/?template=radarfrog" target=_blank>Coupons</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target=_blank>Public Notices</a></li><li><a href="http://www.donaldsonvillechief.com/pay-your-ad-bill" target=_blank>Pay Your Ad Bill</a></li></ul></div><div class=footer-col><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://dv1.gatehousemedia.com/displayads/donaldsonvillelgs/" target=_blank>Let's Go Shopping</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target=_blank>Classifieds</a></li><li><a href="http://www.donaldsonvillechief.com/homes" target=_top>Real Estate</a></li><li><a href="http://www.southernlouisianashopping.com/ROP/Categories.aspx" target=_blank>Shopping</a></li><li><a href="http://www.donaldsonvillechief.com/public_notices" target=_blank>Public Notices</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target=_top>Advertise With Us</a></li></ul></div><div class=footer-col><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.donaldsonvillecoc.org/" target=_blank>Chamber of Commerce</a></li><li><a href="http://www.cityofdonaldsonville.net/" target=_blank>City of Donaldsonville</a></li></ul></div><div class=footer-col><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.weeklycitizen.com/homepage" target=_blank>Gonzales Weekly Citizen</a></li><li><a href="http://www.postsouth.com/" target=_blank>Post South</a></li><li><a href="http://prairieville.la.newsmemory.com/" target=_blank>Prairieville LA</a></li><li><a href="http://gonzalesweeklycitizen.la.newsmemory.com/eeUsers/gonzalesweeklycitizen/specials_page.php" target=_blank>Ascension Gumbo Magazine</a></li></ul></div>
</div>
</div>
<div id=footer-main-copyright>
<p id=footer-copyrightInfo>&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target=_blank>GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
<br/>Donaldsonville Chief ~ 120 Railroad Ave., (P.O. Box 309), Donaldsonville, LA 70346 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target=_blank>Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target=_blank>Terms Of Service</a></p>
<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
</div>
</footer>
<nav id=drawer role=navigation>
<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=drawer" target=_top class="btn btn-subscribe">Subscribe Now</a><hr>
<div id=drawer-search class="hidden-md hidden-lg">
<form class="search-bar input-group" role=search name=siteSearchForm action="/search">
<div class=input-group-btn>
<button type=button class="btn btn-default dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<span class=caret></span>
</button>
<ul class=dropdown-menu id=searchparam_dd>
<li data-type=site class=selected>Site</li>
<li data-type=archive>Archive</li>
</ul>
</div>
<input class=search-input name=searchText placeholder="Search Site" type=search>
<button type=submit class="fa fa-fw fa-lg fa-search"></button>
</form>
</div>
<hr class="hidden-md hidden-lg">
<div class=inner>
<div id=wrapper-drawer>
<ul class=nav data-gh-accordion-loaded=false data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" id=drawer-nav-sections><li><a href="http://www.donaldsonvillechief.com" target=_top>Home</a></li><li><a href="http://www.donaldsonvillechief.com/news"><span class=nav-category>News</span><span class="fa fa-angle-down"></span></a><ul class=subnav><li id=navLink-TEST- 4553"><a href="http://www.donaldsonvillechief.com/news/community" target=_top>Community</a></li><li id=navLink-TEST- 4554"><a href="http://www.donaldsonvillechief.com/news/court-news" target=_top>Court News</a></li><li id=navLink-TEST- 4555"><a href="http://www.donaldsonvillechief.com/news/education" target=_top>Education</a></li><li id=navLink-TEST- 4556"><a href="http://www.donaldsonvillechief.com/news/police-fire" target=_top>Police & Fire</a></li><li id=navLink-TEST- 4558"><a href="http://www.donaldsonvillechief.com/news/state-news" target=_top>State News</a></li><li id=navLink-TEST- 4557"><a href="http://www.donaldsonvillechief.com/news/shareable" target=_top>Shareable</a></li><li id=navLink-TEST- 36077"><a href="http://elections.gatehousemedia.com/donaldsonvillechief/todaystopics/" target=_blank>Election 2016</a></li></ul></li><li><a href="http://www.donaldsonvillechief.com/sports"><span class=nav-category>Sports</span><span class="fa fa-angle-down"></span></a><ul class=subnav><li id=navLink-TEST- 4561"><a href="http://www.donaldsonvillechief.com/sports/high-school" target=_top>High School</a></li></ul></li><li><a href="http://www.donaldsonvillechief.com/entertainment"><span class=nav-category>Entertainment</span><span class="fa fa-angle-down"></span></a><ul class=subnav><li id=navLink-TEST- 4564"><a href="http://www.donaldsonvillechief.com/entertainment/books" target=_top>Books</a></li><li id=navLink-TEST- 4565"><a href="http://www.donaldsonvillechief.com/entertainment/celebrity-news" target=_top>Celebrity News</a></li><li id=navLink-TEST- 4566"><a href="http://www.donaldsonvillechief.com/entertainment/movies" target=_top>Movies</a></li><li id=navLink-TEST- 4567"><a href="http://www.donaldsonvillechief.com/entertainment/music" target=_top>Music</a></li><li id=navLink-TEST- 4543"><a href="http://www.donaldsonvillechief.com/entertainment/tv-guide" target=_top>TV Guide</a></li><li id=navLink-TEST- 38396"><a href="http://www.donaldsonvillechief.com/calendar" target=_top>Calendar</a></li></ul></li><li><a href="http://www.donaldsonvillechief.com/lifestyle"><span class=nav-category>Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class=subnav><li id=navLink-TEST- 52261"><a href="http://www.timeandmoney.com" target=_top>Time and Money</a></li><li id=navLink-TEST- 4571"><a href="http://www.donaldsonvillechief.com/lifestyle/boomers" target=_top>Boomers</a></li><li id=navLink-TEST- 4572"><a href="http://www.donaldsonvillechief.com/lifestyle/faith" target=_top>Faith</a></li><li id=navLink-TEST- 4573"><a href="http://www.donaldsonvillechief.com/lifestyle/family" target=_top>Family</a></li><li id=navLink-TEST- 4574"><a href="http://www.donaldsonvillechief.com/lifestyle/food" target=_top>Food</a></li><li id=navLink-TEST- 4575"><a href="http://www.donaldsonvillechief.com/lifestyle/health" target=_top>Health</a></li><li id=navLink-TEST- 4576"><a href="http://www.donaldsonvillechief.com/lifestyle/home-garden" target=_top>Home & Garden</a></li><li id=navLink-TEST- 4577"><a href="http://www.donaldsonvillechief.com/lifestyle/pets" target=_top>Pets</a></li><li id=navLink-TEST- 4578"><a href="http://www.donaldsonvillechief.com/lifestyle/travel" target=_top>Travel</a></li></ul></li><li><a href="http://www.donaldsonvillechief.com/opinion"><span class=nav-category>Opinion</span><span class="fa fa-angle-down"></span></a><ul class=subnav><li id=navLink-TEST- 4581"><a href="http://www.donaldsonvillechief.com/opinion/columns" target=_top>Columns</a></li><li id=navLink-TEST- 4582"><a href="http://www.donaldsonvillechief.com/opinion/editorials" target=_top>Editorials</a></li><li id=navLink-TEST- 4583"><a href="http://www.donaldsonvillechief.com/opinion/letters" target=_top>Letters</a></li></ul></li><li><a href="http://www.donaldsonvillechief.com/business-news" target=_top>Business</a></li><li><a href="http://www.legacy.com/obituaries/donaldsonvillechief/" target=_top>Obituaries</a></li></ul>
<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.donaldsonvillechief.com/photos" target=_top>Photos</a></li><li><a href="http://www.donaldsonvillechief.com/videos" target=_top>Videos</a></li><li><a href="http://www.donaldsonvillechief.com/calendar" target=_top>Calendar</a></li><li><a href="http://games.donaldsonvillechief.com" target=_top>Games</a></li><li><a href="http://www.donaldsonvillechief.com/contests" target=_top>Contests</a></li><li><a href="http://www.donaldsonvillechief.com/ara" target=_top>Branded Content</a></li><li><a href="http://www.donaldsonvillechief.com/submit" target=_top>Submit your news</a></li><li><a href="http://www.donaldsonvillechief.com/section/promoted//?prx_adpz=2242" target=_top>From Our Advertisers</a></li><li><a href="http://www.donaldsonvillechief.com/southern-kitchen" target=_top>Southern Kitchen</a></li></ul>
<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.donaldsonvillechief.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DVC" target=_top>My Profile</a></li><li><a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/" target=_top>Subscribe</a></li></ul>
<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target=_blank>Classifieds</a></li><li><a href="http://www.donaldsonvillechief.com/section/cars" target=_top>Cars</a></li><li><a href="http://www.donaldsonvillechief.com/jobs" target=_top>Jobs</a></li><li><a href="http://www.donaldsonvillechief.com/homes" target=_top>Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target=_top>Advertise With Us</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target=_blank>Public Notices</a></li><li><a href="http://www.donaldsonvillechief.com/pay-your-ad-bill" target=_blank>Pay Your Ad Bill</a></li><li><a href="http://donaldsonvillechief.thrivehive.com/" target=_blank>Digital Marketing Services</a></li></ul>
<footer id=footer-drawer>
<hr>
<ul class="drawer-nav-secondary nav">
<li>
<a href="mailto:tsellier@donaldsonvillechief.com">Feedback</a>
</li>
<li>
<a href="/ownership">Ownership</a>
</li>
<li>
<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
</li>
<li>
<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
</li>
<li>
<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
</li>
</ul>
</footer>
</div>
<footer id=footer-drawer>
<div id=drawer-weather class="visible-xs-block text-center" data-gh-fetch-html-loaded=false data-gh-fetch-html-url="http://www.donaldsonvillechief.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
</div>
<ul class="social list-inline">
<li>
<a href="http://www.facebook.com/pages/The-Donaldsonville-Chief/80835703246" " target=_blank title="Donaldsonville Chief Facebook">
<i class="fa fa-fw fa-facebook"></i>
</a>
</li>
<li>
<a href="/section/feed" target=_blank title="Donaldsonville Chief RSS Feed">
<i class="fa fa-fw fa-rss"></i>
</a>
</li>
<li>
<a href="http://www.donaldsonvillechief.com/contact" title="Contact Donaldsonville Chief">
<i class="fa fa-fw fa-envelope"></i>
</a>
</li>
</ul>
</footer>
</div>
</nav>
<div id=drawer-fade-screen></div>
<script>
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
<script src="//cdn.gatehousemedia.com/assets/2.0.252/app.min.js"></script>
<script async src="//cdn.gatehousemedia.com/assets/2.0.252/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1373169255';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>