
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190711235545
template: 
currentrequest: /apps/pbcs.dll/article?avis=LA&date=20190711&category=ENTERTAINMENT&lopenr=190719974&Ref=AR
currentrequestunmodified: /entertainment/20190711/farr-side-tv-reboots-on-horizon
@templatetype: /apps/pbcs.dll/article?avis=LA&date=20190711&category=ENTERTAINMENT&lopenr=190719974&Ref=AR
@pagetype: article
app version: 2.0.353
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Donaldsonville Chief" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8D69EA22-CC4E-1175-E053-0100007F7C99-->
<meta name="description" content="I&#x2019;m willing to bet the moment you read this verse you&#x2019;ll be singing it before you&#x2019;re done: &#x201d;... You take the good/You take the bad/You take them both/And there you have/The facts of life/The facts of life.&#x201d;The same might ring true for this one: &#x201d;... Hey baby, I hear the blues a-callin&#x2019;/Tossed salad and scrambled eggs/Oh my mercy/And maybe I seem a bit confused/Yeah maybe, but I got you pegged! Ha Ha Ha Ha.&#x201d;What about these lyrics?" />
<meta name="news_keywords" content="david farr" />
<script type="text/javascript">var news_keywords=["david farr"];</script>
<meta property="vf:unique_id" content="siteLA-pub294-8D69EA22-CC4E-1175-E053-0100007F7C99">
<meta property="fb:app_id" content="208997655815091"/>
<meta property="tout:article:id" content="art-8D69EA22-CC4E-1175-E053-0100007F7C99-pub294">
<meta property="bt:pubDate" content="20190711T10:25:49Z">
<meta property="bt:modDate" content="20190711T10:25:00Z">
<meta property="bt:keywords" content="david-farr">
<meta property="bt:author" content="David T. Farr More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.donaldsonvillechief.com/storyimage/LA/20190711/ENTERTAINMENT/190719974/AR/0/AR-190719974.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.donaldsonvillechief.com/storyimage/LA/20190711/ENTERTAINMENT/190719974/AR/0/AR-190719974.jpg">
	<meta property="og:image:width" content="960">
	<meta property="og:image:height" content="1280">
<meta name="twitter:title" content="The Farr Side: TV reboots on horizon">
<meta name="twitter:description" content="I&#x2019;m willing to bet the moment you read this verse you&#x2019;ll be singing it before you&#x2019;re done: &#x201d;... You take the good/You take the bad/You take them both/And there you have/The facts of life/The facts of life.&#x201d;The same might ring true for this one: &#x201d;... Hey baby, I hear the blues a-callin&#x2019;/Tossed salad and scrambled eggs/Oh my mercy/And maybe I seem a bit confused/Yeah maybe, but I got you pegged! Ha Ha Ha Ha.&#x201d;What about these lyrics?">
<meta property="og:title" content="The Farr Side: TV reboots on horizon"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="I&#x2019;m willing to bet the moment you read this verse you&#x2019;ll be singing it before you&#x2019;re done: &#x201d;... You take the good/You take the " />
<meta name="author" content="David T. Farr More Content Now">
<link rel="canonical" href="https://www.donaldsonvillechief.com/entertainment/20190711/farr-side-tv-reboots-on-horizon"/>
<script type="text/javascript">var dfp_url = "8D69EA22-CC4E-1175-E053-0100007F7C99";</script>
<link rel="amphtml" href="https://www.donaldsonvillechief.com/entertainment/20190711/farr-side-tv-reboots-on-horizon?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.donaldsonvillechief.com/entertainment/20190711/farr-side-tv-reboots-on-horizon"
	},
    "headline": "The Farr Side: TV reboots on horizon",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.donaldsonvillechief.com/storyimage/LA/20190711/ENTERTAINMENT/190719974/AR/0/AR-190719974.jpg",
       	"height": 1280,
       	"width": 960
    },
    "url": "https://www.donaldsonvillechief.com/article/20190711/ENTERTAINMENT/190719974",
    "thumbnailUrl": "https://www.donaldsonvillechief.com/apps/pbcsi.dll/bilde?Site=LA&Date=20190711&Category=ENTERTAINMENT&ArtNo=190719974&Ref=AR",
    "dateCreated": "20190711T16:25:49Z",
    "datePublished": "20190711T16:25:49Z",
    "dateModified": "20190711T16:25:00Z",
    "author": [{"@type":"Person","name":"David T. Farr More Content Now"}],
    "creator": "David T. Farr More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Donaldsonville Chief",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.donaldsonvillechief.com/Global/images/head/nameplate/la-donaldsonville_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["david-farr"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> The Farr Side: TV reboots on horizon - Entertainment - Donaldsonville Chief - Donaldsonville, LA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.353/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.donaldsonvillechief.com/news" target="_top">News</a></li><li><a href="https://www.donaldsonvillechief.com/sports" target="_top">Sports</a></li><li><a href="https://www.donaldsonvillechief.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.donaldsonvillechief.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/donaldsonvillechief/" target="_top">Obituaries</a></li><li><a href="https://www.donaldsonvillechief.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.donaldsonvillechief.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.donaldsonvillechief.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DCLA&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.donaldsonvillechief.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.donaldsonvillechief.com">
							<img class="mainheadnameplate" src="https://www.donaldsonvillechief.com/Global/images/head/nameplate/la-donaldsonville_logo.png"  alt="Donaldsonville Chief" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.donaldsonvillechief.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.donaldsonvillechief.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190711102550">
	<div class="inner">
		<h1 class="headline">The Farr Side: TV reboots on horizon</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.donaldsonvillechief.com/storyimage/LA/20190711/ENTERTAINMENT/190719974/AR/0/AR-190719974.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					David T. Farr More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jul&nbsp;11,&nbsp;2019&nbsp;at&nbsp;10:25&nbsp;AM</span>
							<span class="article-meta-updated">Jul&nbsp;11,&nbsp;2019&nbsp;at&nbsp;10:25&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>I&#x2019;m willing to bet the moment you read this verse you&#x2019;ll be singing it before you&#x2019;re done: &#x201d;... You take the good/You take the bad/You take them both/And there you have/The facts of life/The facts of life.&#x201d;<br><br>The same might ring true for this one: &#x201d;... Hey baby, I hear the blues a-callin&#x2019;/Tossed salad and scrambled eggs/Oh my mercy/And maybe I seem a bit confused/Yeah maybe, but I got you pegged! Ha Ha Ha Ha.&#x201d;<br><br>What about these lyrics? &#x201c;Tell me why, I love you like I do/Tell me who, can stop my heart as much as you/Tell me all your secrets and I&#x2019;ll tell you most of mine/They say nobody&#x2019;s perfect but that&#x2019;s really true this time.&#x201d;<br><br>And, who don&#x2019;t know this little one? &#x201d;... So no one told life was going to be this way/Your job&#x2019;s a joke/You&#x2019;re broke/Your love life&#x2019;s DOA/It&#x2019;s like you&#x2019;re always stuck in second gear/Well, it hasn&#x2019;t been your day, your week, your month, or even your year.&#x201d;<br><br>This one might be a little tougher. &#x201d;... There&#x2019;s a new girl in town/With a brand new style/She was just passing through/But if things work out she&#x2019; gonna stay awhile.&#x201d;<br><br>It&#x2019;s funny the little things we remember, but when it becomes part of your life for so long, you do. TV theme songs are often as important as the TV shows they open. The themes above can instantly take you back.<br><br>The first is from &#x201c;The Facts Of Life.&#x201d; The second comes from &#x201c;Frasier,&#x201d; the third from &#x201c;Mad About You.&#x201d; The next one is the highly successful, &#x201c;I&#x2019;ll Be There For You,&#x201d; from &#x201c;Friends.&#x201d; The song became a No. 1 Billboard smash for The Rembrandts.<br><br>The last one is, if I throw in the line &#x201d;Well, kiss my grits,&#x201d; you&#x2019;ll know it&#x2019;s the theme to &#x201c;Alice.&#x201d;<br><br>So, why the walk down TV memory lane? Each of these sitcoms have development deals in the works to return to TV. How cool is that? Add to that &#x201c;Designing Women,&#x201d; and &#x201c;Beverly Hills 90210&#x2033; is next with new shows later this summer.<br>        <br>We&#x2019;ve enjoyed successful reboots of &#x201c;Will & Grace&#x201d; and &#x201c;Roseanne,&#x201d; which later became &#x201c;The Connors.&#x201d; We&#x2019;ve seen reboots of &#x201c;Dallas,&#x201d; &#x201c;Dynasty,&#x201d; &#x201c;Charmed&#x201d; and &#x201c;Murphy Brown.&#x201d; For some reason, &#x201c;Murphy Brown&#x201d; failed to garner enough attention, although it did make me laugh.<br><br>Sources report &#x201c;The Facts Of Life&#x201d; will reunite Blair, Jo, Tootie and Natalie. They were a dream team when the show was a hit in the &#x2019;80s. But it&#x2019;s going to take all of them to fill the shoes of Mrs. Garrett (the late Charlotte Rae). I hope they keep the show true to its original premise.<br><br>&#x201c;Frasier&#x201d; is one of my all-time faves. Sources say both Frasier and Niles will be a part of the reboot, but the radio show won&#x2019;t. It looks like a private practice this time around.<br><br>&#x201c;Mad About You&#x201d; will be interesting, with both Paul Reiser and Helen Hunt returning. They would have to be grandparents by now for this to seem logical.<br><br>&#x201c;Alice&#x201d; is a biggie, too. Linda Lavin, who portrayed Alice, is said to be on-board. I could see this one being modernized and being a hit all over again.<br><br>But, &#x201c;Friends&#x201d; - this would be a dream come true for so many viewers, myself included. I&#x2019;ll believe it when I see it, though. I can&#x2019;t imagine this happening, but anything is possible. The chatter about the cast reuniting seems optimistic with Jennifer Anniston, Courtney Cox-Arquette, Lisa Kudrow, Matt LeBlanc, Matthew Perry and David Schwimmer all showing interest in a return project.<br><br>What TV shows would you like to see make a comeback?<br>David T. Farr can be reached at farrboy@hotmail.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.donaldsonvillechief.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.donaldsonvillechief.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DVC" target="_top">My Profile</a></li><li><a href="https://www.donaldsonvillechief.com/submit" target="_top">Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DCLA&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.donaldsonvillechief.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.donaldsonvillechief.com/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target="_blank">Public Notices</a></li><li><a href="https://www.donaldsonvillechief.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://dv1.gatehousemedia.com/displayads/donaldsonvillelgs/" target="_blank">Let's Go Shopping</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target="_blank">Classifieds</a></li><li><a href="https://www.donaldsonvillechief.com/homes" target="_top">Real Estate</a></li><li><a href="http://www.southernlouisianashopping.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.donaldsonvillechief.com/public_notices" target="_blank">Public Notices</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.donaldsonvillecoc.org/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.cityofdonaldsonville.net/" target="_blank">City of Donaldsonville</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.weeklycitizen.com/homepage" target="_blank">Gonzales Weekly Citizen</a></li><li><a href="http://www.postsouth.com/" target="_blank">Post South</a></li><li><a href="http://prairieville.la.newsmemory.com/" target="_blank">Prairieville LA</a></li><li><a href="http://gonzalesweeklycitizen.la.newsmemory.com/eeUsers/gonzalesweeklycitizen/specials_page.php" target="_blank">Ascension Gumbo Magazine</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=LA&date=20190711&category=ENTERTAINMENT&lopenr=190719974&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Donaldsonville Chief  ~ 120 Railroad Ave., (P.O. Box 309), Donaldsonville, LA 70346 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/?g2i_source=donaldsonvillechief.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.donaldsonvillechief.com" target="_top">Home</a></li><li><a href="https://www.donaldsonvillechief.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4553"><a href="https://www.donaldsonvillechief.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"4554"><a href="https://www.donaldsonvillechief.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"4555"><a href="https://www.donaldsonvillechief.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"4556"><a href="https://www.donaldsonvillechief.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"4558"><a href="https://www.donaldsonvillechief.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"4557"><a href="https://www.donaldsonvillechief.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36077"><a href="http://elections.gatehousemedia.com/donaldsonvillechief/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.donaldsonvillechief.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4561"><a href="https://www.donaldsonvillechief.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.donaldsonvillechief.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4564"><a href="https://www.donaldsonvillechief.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"4565"><a href="https://www.donaldsonvillechief.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"4566"><a href="https://www.donaldsonvillechief.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"4567"><a href="https://www.donaldsonvillechief.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"4543"><a href="https://www.donaldsonvillechief.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38396"><a href="https://www.donaldsonvillechief.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.donaldsonvillechief.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52261"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"4571"><a href="https://www.donaldsonvillechief.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"4572"><a href="https://www.donaldsonvillechief.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"4573"><a href="https://www.donaldsonvillechief.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"4574"><a href="https://www.donaldsonvillechief.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"4575"><a href="https://www.donaldsonvillechief.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"4576"><a href="https://www.donaldsonvillechief.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"4577"><a href="https://www.donaldsonvillechief.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"4578"><a href="https://www.donaldsonvillechief.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.donaldsonvillechief.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4581"><a href="https://www.donaldsonvillechief.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"4582"><a href="https://www.donaldsonvillechief.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"4583"><a href="https://www.donaldsonvillechief.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.donaldsonvillechief.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/donaldsonvillechief/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.donaldsonvillechief.com/photos" target="_top">Photos</a></li><li><a href="https://www.donaldsonvillechief.com/videos" target="_top">Videos</a></li><li><a href="https://www.donaldsonvillechief.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.donaldsonvillechief.com" target="_top">Games</a></li><li><a href="https://www.donaldsonvillechief.com/contests" target="_top">Contests</a></li><li><a href="https://www.donaldsonvillechief.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.donaldsonvillechief.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.donaldsonvillechief.com/section/promoted//?prx_adpz=2242" target="_top">From Our Advertisers</a></li><li><a href="https://www.donaldsonvillechief.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.donaldsonvillechief.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_DVC" target="_top">My Profile</a></li><li><a href="https://donaldsonvillechief.mypapertoday.com/DVCMain/" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/lagon" target="_blank">Classifieds</a></li><li><a href="https://www.donaldsonvillechief.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.donaldsonvillechief.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.donaldsonvillechief.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target="_top">Advertise With Us</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target="_blank">Public Notices</a></li><li><a href="https://www.donaldsonvillechief.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://donaldsonvillechief.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tsellier@donaldsonvillechief.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.donaldsonvillechief.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Donaldsonville-Chief/80835703246""
								target="_blank"
								title="Donaldsonville Chief Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Donaldsonville Chief RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.donaldsonvillechief.com/contact"
								title="Contact Donaldsonville Chief">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.353/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-12&nbsp;13:34:12-->
	</body>
</html>