<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ascension Parish schools close Tropical Storm Marco</title><meta property=og:title content="Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco"/><link rel=amphtml href=https://amp.donaldsonvillechief.com/amp/3424674001 /><meta property=article:author content="Staff Report"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.donaldsonvillechief.com /><link rel=preconnect href=https://user.donaldsonvillechief.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.donaldsonvillechief.com/NDON-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30ffbfc24.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/controls-4edfda22.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-f70f548b.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-gcianalytics-477937f1.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-hls-0887d8c7.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco."/><meta property=og:description content="All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco."/><meta property=fb:pages content=268759306518791 /><meta property=fb:app_id content=819703805103077 /><link rel=canonical href=https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/ /><meta property=og:url content=https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/ /><meta property=og:site_name content="Donaldsonville Chief"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?crop=2580,1451,x1333,y0&width=2580&height=1451&format=pjpg&auto=webp"/><meta property=og:image:width content=2580 /><meta property=og:image:height content=1451 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?crop=2580,1451,x1333,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco"/><meta name=twitter:description content="All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Donaldsonville Chief" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 25.89"><path d="M23.08 13.9c0 7.93-6.74 11.47-13.07 11.47H0v-.41c.68 0 2.08-.14 2.52-.31.82-.31 1.06-.92 1.06-1.67V4.77c0-.75-.24-1.4-1.06-1.74a7.87 7.87 0 00-2.38-.5v-.41h10.55c4.49 0 12.39 2.45 12.39 11.78m-3.3 0c0-6.4-4.08-11.17-10.28-11.17-.82 0-2.35.03-3.17.1V22c.24 1.74 1.16 2.72 3.98 2.72 6.47 0 9.47-4.53 9.47-10.82m20.69 3.61c0 4.46-2.82 8.31-7.69 8.31-3.81 0-7.29-3.1-7.29-8.03 0-4.83 3.03-8.2 7.59-8.2 4.5-.02 7.39 3.46 7.39 7.92m-2.62.03c0-3.68-1.26-7.49-4.83-7.49-3.85 0-4.9 4.09-4.9 7.42 0 4.15 1.43 7.86 4.9 7.86 3.27.01 4.83-3.6 4.83-7.79m22.23 7.83h-7.59v-.41a8.49 8.49 0 001.73-.2c.71-.2 1.06-.82 1.06-1.57v-8.72c0-2.38-1.57-3.71-3.17-3.71a5.3 5.3 0 00-4.63 2.48v9.77c0 .75.37 1.29 1.02 1.57.55.24 1.12.34 1.74.37v.41h-7.56v-.41c.61-.03 1.02-.03 1.5-.2.65-.2.95-.82.95-1.57v-10.3c0-.72-.37-1.43-.92-1.81a3.59 3.59 0 00-1.67-.54v-.34l4.7-.37.24.24v2.32h.07c1.29-1.26 2.59-2.79 5.52-2.79 3.17 0 4.6 2.14 4.6 5.38v8.1c0 .75.31 1.29.92 1.57.48.2.89.31 1.5.34v.39zm16.78-3.92c-.27 3.13-1.26 4.19-2.93 4.19-1.4 0-2.35-.75-2.79-2.28h-.1A6.73 6.73 0 0166 25.71c-2.35 0-3.88-1.26-3.88-3.44 0-2.79 1.64-3.68 3.34-4.32 1.94-.75 4.19-1.36 5.65-2.18v-2.31c0-1.8-.89-3.4-3.27-3.4-1.29 0-1.97.72-2.25 1.12.03.61.24 1.74.24 2.31 0 .72-.68 1.29-1.67 1.29-.85 0-1.16-.82-1.16-1.6 0-2.01 2.59-3.61 5.11-3.61 3.16 0 5.45.72 5.45 5.04 0 2.96-.17 6.5-.17 7.63 0 1.16.37 2.04 1.46 2.04.99 0 1.39-.95 1.57-2.83h.44zm-5.72-4.86c-3.81 1.09-6.43 2.18-6.43 5.28 0 1.87.85 2.89 2.52 2.89 1.7 0 2.86-.95 3.78-2.08l.13-6.09zm13.62 8.78h-7.22v-.34c.61-.03 1.02-.03 1.5-.2.65-.2.92-.82.92-1.57V3.24c0-.85-.37-1.57-.92-1.94a7.25 7.25 0 00-2.35-.65V.31l5.41-.34.24.24v22.84c0 .75.31 1.33.92 1.6.51.24.88.34 1.5.37v.35zm19.13-.27l-5 .31-.24-.24V23.7l-.13-.03a6.64 6.64 0 01-4.56 2.11c-4.09 0-7.28-3.2-7.28-8.31 0-4.63 3.78-7.9 7.83-7.9 2.14 0 3.71.75 4.12.92V3.41c0-.89-.37-1.6-.88-1.97-.58-.41-2.08-.68-3-.75V.31l6.03-.34.24.24v22.4c0 .72.34 1.29.89 1.67.41.27 1.39.37 2.01.41v.41zm-5.28-2.22v-9.84c-.41-1.23-1.7-3-4.25-3-2.86 0-5 3.03-5 7.83 0 3.51 1.67 6.91 5.48 6.91 1.76.01 2.82-.91 3.77-1.9m17.43-1.77c0 2.86-2.38 4.7-5.34 4.7a7.36 7.36 0 01-4.12-1.36l-.65 1.06h-.37l-.17-5.11h.41c.65 2.76 2.45 4.83 5.04 4.83 2.69 0 3.74-1.36 3.74-3.27 0-1.8-1.36-2.45-4.12-3.3-2.72-.85-4.66-1.91-4.66-4.77 0-2.49 1.8-4.32 4.7-4.32 1.5 0 2.72.48 3.54 1.02l.65-1.06h.37l.24 4.53h-.41c-.51-2.18-2.28-3.98-4.56-3.98-2.11 0-3.06 1.19-3.06 2.76 0 2.04 1.29 2.38 4.15 3.3 2.81.92 4.62 2.15 4.62 4.97m17.26-3.6c0 4.46-2.82 8.31-7.69 8.31-3.81 0-7.28-3.1-7.28-8.03 0-4.83 3.03-8.2 7.59-8.2 4.48-.02 7.38 3.46 7.38 7.92m-2.62.03c0-3.68-1.26-7.49-4.83-7.49-3.85 0-4.9 4.09-4.9 7.42 0 4.15 1.43 7.86 4.9 7.86 3.26.01 4.83-3.6 4.83-7.79m22.22 7.83h-7.59v-.41a8.68 8.68 0 001.74-.2c.72-.2 1.06-.82 1.06-1.57v-8.72c0-2.38-1.57-3.71-3.17-3.71a5.3 5.3 0 00-4.63 2.48v9.77c0 .75.37 1.29 1.02 1.57a4.8 4.8 0 001.74.37v.41h-7.56v-.41c.61-.03 1.02-.03 1.5-.2.65-.2.95-.82.95-1.57v-10.3c0-.72-.37-1.43-.92-1.81a3.59 3.59 0 00-1.67-.54v-.34l4.7-.37.24.24v2.32h.07c1.29-1.26 2.59-2.79 5.51-2.79 3.17 0 4.6 2.14 4.6 5.38v8.1c0 .75.31 1.29.92 1.57.48.2.88.31 1.5.34v.39zm16.68-14.98c-.65.1-2.11.71-2.62 1.91a776.54 776.54 0 00-4.09 9.67c-.48 1.16-.92 2.18-1.36 3.68h-.61c-2.38-6.03-3.2-8-5.48-13.51-.44-1.09-1.57-1.57-2.55-1.7v-.41h6.78v.44c-.78.03-1.87.24-1.87.78 0 .03.1.37.24.71.68 1.77 2.62 6.64 4.02 10.31h.1c1.39-3.34 2.55-6.13 3.95-9.67.07-.2.17-.68.17-.95 0-.78-1.94-1.16-2.48-1.23v-.41h5.82v.38zm7.66 14.98h-7.18v-.34c.61-.03 1.02-.03 1.5-.2.65-.2.92-.88.92-1.57V12.81c0-.72-.41-1.33-.95-1.7a5.15 5.15 0 00-1.97-.65v-.27l5.04-.37.24.24v13.01c0 .75.31 1.29.92 1.6.58.2 1.09.34 1.5.37v.33zm-2.08-22.54c0 1.02-.75 1.94-1.8 1.94-.95 0-1.74-.82-1.74-1.74 0-.95.78-1.84 1.74-1.84 1.09.01 1.8.79 1.8 1.64m11 22.54h-7.22v-.34c.61-.03 1.02-.03 1.5-.2.65-.2.92-.82.92-1.57V3.24c0-.85-.37-1.57-.92-1.94a7.25 7.25 0 00-2.35-.65V.31l5.41-.34.24.24v22.84c0 .75.31 1.33.92 1.6.51.24.89.34 1.5.37v.35zm8.95 0h-7.22v-.34c.61-.03 1.02-.03 1.5-.2.65-.2.92-.82.92-1.57V3.24c0-.85-.37-1.57-.92-1.94a7.25 7.25 0 00-2.35-.65V.31l5.41-.34.24.24v22.84c0 .75.31 1.33.92 1.6.51.24.89.34 1.5.37v.35zm15.04-3.64c-1.16 2.42-3.27 3.98-5.99 3.98-4.9 0-7.15-3.75-7.15-8.17 0-4.02 2.49-7.97 6.78-7.97 4.43 0 6.06 2.96 6.06 6.84v.24h-10.21v.34c0 4.36 1.46 7.69 5.14 7.69 2.69 0 3.68-1.12 4.97-3.2l.4.25zm-2.85-5.76c0-3.13-.58-5.92-3.44-5.92-2.38 0-4.12 2.21-4.22 5.99l7.66-.07zm25.6 9.92c-6.63 0-11.48-4.54-11.48-11.89 0-7.21 5.12-12.47 12.09-12.47 2.22 0 4.3.82 5.53 1.71L240 1.7h1.3l.14 8.57h-.85c-1.4-4.51-3.83-7.68-7.62-7.68-3.59 0-6.46 3.89-6.46 11 0 6.59 3.24 10.45 7.48 10.45 3.86 0 5.91-2.05 7.45-5.16l.92.48c-1.47 3.39-4.37 6.53-9.46 6.53m10.97-.51v-.75c.62-.07 1.95-.2 2.39-.38.82-.31 1.06-.92 1.06-1.67V5.12c0-.75-.24-1.33-1.06-1.67-.58-.24-1.77-.58-2.39-.65v-.75h11.48v.75c-.61.07-1.84.27-2.46.48-.82.27-1.02.92-1.02 1.67v7.68h10.55V5.12c0-.75-.27-1.33-1.06-1.67-.58-.24-1.81-.58-2.43-.65v-.75h11.44v.75c-.61.07-1.78.27-2.36.48-.85.27-1.06.92-1.06 1.67V22.4c0 .75.27 1.3 1.06 1.67.41.2 1.74.48 2.36.55v.75h-11.44v-.75c.62-.03 1.98-.2 2.43-.38.82-.31 1.06-.92 1.06-1.67v-8.71h-10.55v8.54c0 .75.27 1.33 1.02 1.67.41.17 1.84.48 2.46.55v.75h-11.48zm28.82 0v-.75c.61-.03 2.01-.2 2.46-.38.82-.31 1.06-.89 1.06-1.64V5.09c0-.75-.24-1.3-1.06-1.64-.62-.24-1.81-.58-2.46-.65v-.75h11.58v.75c-.61.07-1.88.27-2.49.48-.82.27-1.02.89-1.02 1.64v17.52c0 .75.27 1.3 1.02 1.64.41.17 1.88.48 2.49.55v.75h-11.58zm13.6 0v-.75c.61-.07 2.19-.24 2.66-.44.82-.31 1.06-.89 1.06-1.67V5.12c0-.75-.21-1.33-1.06-1.67-.65-.27-2.05-.58-2.66-.65v-.75h19.4v5.67h-.92c-.41-1.54-2.22-4.3-3.82-4.54-.82-.1-1.74-.14-2.8-.14h-3.59v9.73h2.56c1.88 0 2.49-.58 2.94-1.02.58-.58 1.06-2.29 1.16-3.18h.92v9.6h-.92c-.1-1.02-.68-2.83-1.16-3.35-.48-.51-1.13-1.02-2.94-1.02h-2.56v7.55c0 2.66.58 3.01 3.86 3.01 2.15 0 4.47.03 5.29-.79 1.19-1.2 2.53-3.93 2.94-5.02h.85l-.44 6.83h-20.77zm22.57 0v-.75c.61-.07 2.22-.24 2.66-.41.82-.31 1.06-.92 1.06-1.67V5.12c0-.75-.2-1.33-1.06-1.67-.65-.27-2.05-.58-2.66-.65v-.75h19.64v5.84h-.89c-.44-1.54-2.22-4.51-3.86-4.71-.82-.1-1.71-.14-2.8-.14h-3.83v9.87h2.6c1.78 0 2.56-.58 3-1.02.62-.58 1.06-2.08 1.2-3.21h.92v9.7h-.92c-.1-1.02-.65-2.9-1.2-3.45-.44-.48-1.33-.99-3-.99h-2.6v8.47c0 .75.27 1.33 1.02 1.67.41.17 1.95.48 2.56.55v.75h-11.84z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.donaldsonvillechief.com/call-to-subscribe?gps-source=CPMASTHEAD&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/donaldsonvillechief/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/la/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.donaldsonvillechief.com/call-to-subscribe?gps-source=CPTOPNAVBAR&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-la-donaldsville-C6461-high_impact-news-education-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Education data-c-ssts=EDUCATION></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco</h1><div class=gnt_ar_by>Staff Report</div><div class=gnt_ar_dt aria-label="Published 12:23 p.m. CT Aug. 23, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/ data-ss-t="Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco" data-ss-d="All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=819703805103077&href=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F&text=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco%20-%20from%20Donaldsonville%20Chief&body=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco%0A%0AAll%20schools%20and%20offices%20of%20Ascension%20Public%20Schools%20will%20close%20Monday%2C%20Aug.%2024%2C%20and%20Tuesday%2C%20Aug.%2025%2C%20due%20to%20the%20projected%20impacts%20of%20Tropical%20Storm%20Marco.%0A%0ACheck%20out%20this%20story%20on%20donaldsonvillechief.com%3A%20https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Military homecomings add magic to proposals, weddings"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;la-donaldsville-C6461&#34;,&#34;pn&#34;:&#34;Donaldsonville Chief&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;adac&#34;:&#34;gatehouse&#34;}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Military homecomings add magic to proposals, weddings&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;3412757001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/08/21/USAT/fdb8f05c-de73-4654-9501-eadc108d333d-COMP_Weddings_surprises_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;keywords&#34;:&#34;Weddings,high schools,Homecomings (school),Military Officers,U.S. Army,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2020/08/21/military-homecomings-add-magic-proposals-weddings/3412757001/&#34;},&#34;promoBrief&#34;:&#34;Weddings and proposals are always special affairs, but when you add in a surprise military homecoming you've got magic.&#34;,&#34;publishDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3c2d00bd-35db-44d3-b6e5-0b321bc0610e&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;9d2de177-28d7-4e9d-b968-aada5af2838c&#34;,&#34;name&#34;:&#34;high schools&#34;},{&#34;id&#34;:&#34;afbf4472-b120-4eb3-a60a-714c3e4adffa&#34;,&#34;name&#34;:&#34;Homecomings (school)&#34;},{&#34;id&#34;:&#34;0db733e6-70a1-4c29-a468-9906f3765ec3&#34;,&#34;name&#34;:&#34;Military Officers&#34;},{&#34;id&#34;:&#34;0d12d28e-5609-4b7e-baa3-554c193ab93a&#34;,&#34;name&#34;:&#34;U.S. Army&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Military homecomings add magic to proposals, weddings&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2020/08/21/military-homecomings-add-magic-proposals-weddings/3412757001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/08/21/USAT/fdb8f05c-de73-4654-9501-eadc108d333d-COMP_Weddings_surprises_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Military homecomings add magic to proposals, weddings" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:181px src="https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?width=660&height=181&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?width=1320&height=362&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ascension Public Schools will close Monday and Tuesday."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ascension Public Schools will close Monday and Tuesday." data-c-credit="Ascension Parish Schools"></div></figure><p class=gnt_ar_b_p>Donaldsonville, La. – All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco. These closures include the suspension of all instructional services, both in-person and online, so that staff and families can prepare for and respond to storm impacts. Twelve-month employees will remain on call during the closures.</p><p class=gnt_ar_b_p>District personnel are working closely with local and state emergency officials to monitor the path of Marco as well as the predicted path of Tropical Storm Laura. A decision on additional school closures will be made after monitoring the path of Tropical Storm Laura on Monday and Tuesday and consulting with emergency officials.</p><p class=gnt_ar_b_p>For official decisions regarding school closures, please visit the district website, www.apsb.org.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/ data-ss-t="Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco" data-ss-d="All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=819703805103077&href=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F&text=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco%20-%20from%20Donaldsonville%20Chief&body=Ascension%20Public%20Schools%20to%20close%20Aug.%2024-25%20due%20to%20Tropical%20Storm%20Marco%0A%0AAll%20schools%20and%20offices%20of%20Ascension%20Public%20Schools%20will%20close%20Monday%2C%20Aug.%2024%2C%20and%20Tuesday%2C%20Aug.%2025%2C%20due%20to%20the%20projected%20impacts%20of%20Tropical%20Storm%20Marco.%0A%0ACheck%20out%20this%20story%20on%20donaldsonvillechief.com%3A%20https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-la-donaldsville-C6461-poster-news-education-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.donaldsonvillechief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F&marketName=donaldsonvillechief&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-donaldsville-C6461-poster_scroll-news-education-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-la-donaldsville-C6461-leaderboard_btf-news-education-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Donaldsonville Chief - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.donaldsonvillechief.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.donaldsonvillechief.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/la/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.donaldsonvillechief.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.donaldsonvillechief.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.donaldsonvillechief.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.donaldsonvillechief.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.donaldsonvillechief.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.donaldsonvillechief.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Louisiana/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.donaldsonvillechief.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.donaldsonvillechief.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href="https://cm.donaldsonvillechief.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.donaldsonvillechief.com%2Fstory%2Fnews%2Feducation%2F2020%2F08%2F23%2Fascension-parish-schools-close-tropical-storm-marco%2F3424674001%2F&marketName=donaldsonvillechief&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://cm.donaldsonvillechief.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.donaldsonvillechief.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.donaldsonvillechief.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/pages/The-Donaldsonville-Chief/80835703246 class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DCLA&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/lagon class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.donaldsonvillechief.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30ffbfc24.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3RQnVtvb3D9Tcsh4M2N+mLjzvtBs.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ascension Public Schools to close Aug. 24-25 due to Tropical Storm Marco","description":"All schools and offices of Ascension Public Schools will close Monday, Aug. 24, and Tuesday, Aug. 25, due to the projected impacts of Tropical Storm Marco.","url":"https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.donaldsonvillechief.com/story/news/education/2020/08/23/ascension-parish-schools-close-tropical-storm-marco/3424674001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?crop=1458,1458,x1866,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg?crop=2580,1451,x1333,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-08-23T17:23:32.632Z","dateCreated":"2020-08-23T17:23:32.632Z","dateModified":"2020-08-23T17:23:32.632Z","articleSection":"news","publisher":{"@type":"Organization","name":"Donaldsonville Chief","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/donaldsonvillechief/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Staff Report"],"keywords":["ssts:news:education","type:story","tag:Hurricanes (weather)"],"metadata":"{\"id\":\"3424674001\",\"siteCode\":\"NDON\",\"contentSourceCode\":\"NDON\",\"ssts\":\"news:education\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/23/NDON/9d15b8df-b4b9-4912-a320-43eb804d0e84-emergancynotficationbannernewsletter.jpg","caption":"Ascension Public Schools will close Monday and Tuesday.","copyrightHolder":"Ascension Parish Schools"}]</script></body></html>